Skip to content

Ubuntu Update Fehler - WARNING: The following packages cannot be authenticated!

Kleiner Tipp zum Wochenende. Solltet ihr beim Versuch Updates via apt-get upgrade einzuspielen, folgende Fehlermeldung erhalten:

WARNING: The following packages cannot be authenticated!

linux-image-3.8.0-xx-generic...

Install these packages without verification [y/N]?

Dann müsst ihr zu vor noch die Keys und  Repositories aktualisieren

sudo apt-key update

sudo apt-get update

sudo apt-get upgrade

Und schon ist die Fehlermeldung verschwunden

Ubuntu_logo